Back to overview
Resolved

Community forum intermittently unavailable

Aug 25, 2026 at 4:30am UTC
Affected services
Nomad Gate community forum

Resolved
Aug 25, 2026 at 1:47pm UTC

We're back online on our permanent infrastructure. No further downtime expected due to this incident.

Updated
Aug 25, 2026 at 1:41pm UTC

We're currently migrating back to our old infrastructure, expect up to 20-30 minutes downtime now.

Updated
Aug 25, 2026 at 9:31am UTC

We've temporarily migrated the forum infrastructure to new servers which aren't experiencing issues. We'll attempt to migrate back in a few hours which is likely to lead to another 20-30 minutes of downtime.

Created
Aug 25, 2026 at 4:30am UTC

Our web host is experiencing significant performance degradation, taking the forum offline for many users. We're working on a fix.